股价突破平台选股公式

选股公式源码


AAA:=V/CAPITAL*100;
TTJ:=VOL>=1.9*REF(VOL,1) AND AAA>4 ;
K1:=SUMBARS(TTJ,1);
X:=STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0);
Y:=STICKLINE(K1,REF(O,K1-1),REF(O,K1-1),10,0);
CROSS(C,X) AND CROSS(C,Y) AND C/REF(C,1)>1.095 AND C=H;

选股公式翻译


AAA赋值:成交量(手)/当前流通股本(手)*100
TTJ赋值:成交量(手)>=1.9*1日前的成交量(手) AND AAA>4
K1赋值:TTJ累加至1的天数
X赋值:当满足条件K1时,在K1-1日前的收盘价和K1-1日前的收盘价位置之间画柱状线,宽度为10,0不为0则画空心柱.
Y赋值:当满足条件K1时,在K1-1日前的开盘价和K1-1日前的开盘价位置之间画柱状线,宽度为10,0不为0则画空心柱.
收盘价上穿X AND 收盘价上穿Y AND 收盘价/1日前的收盘价>1.095 AND 收盘价=最高价

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109923.html