地爆选股公式

选股公式源码


VL:=VOL;
倍量:=V/REF(V,1)>=2 AND C-REF(C,1)>0;
VV1:=MIN(REF(VOL,1),REF(VOL,2));
VV2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(VV1,VV2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
ZTO:=EXIST(VLMA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:=MA(CLOSE,30);
AA1:=MA5>MA10 AND MA10>MA30;
地爆:倍量 AND ZTO AND AA1;

选股公式翻译


VL赋值:成交量(手)
倍量赋值:成交量(手)/1日前的成交量(手)>=2 AND 收盘价-1日前的收盘价>0
VV1赋值:1日前的成交量(手)和2日前的成交量(手)的较小值
VV2赋值:3日前的成交量(手)和4日前的成交量(手)的较小值
V3赋值:5日前的成交量(手)和6日前的成交量(手)的较小值
V4赋值:7日前的成交量(手)和8日前的成交量(手)的较小值
V5赋值:9日前的成交量(手)和10日前的成交量(手)的较小值
V6赋值:11日前的成交量(手)和12日前的成交量(手)的较小值
V7赋值:13日前的成交量(手)和14日前的成交量(手)的较小值
V8赋值:15日前的成交量(手)和16日前的成交量(手)的较小值
W1赋值:VV1和VV2的较小值和V3和V4的较小值的较小值
W2赋值:V5和V6的较小值和V7和V8的较小值的较小值
ZM1赋值:W1和W2的较小值
ZTO赋值:最近5日存在VLMA5赋值:收盘价的5日简单移动平均
MA10赋值:收盘价的10日简单移动平均
MA30赋值:收盘价的30日简单移动平均
AA1赋值:MA5>MA10 AND MA10>MA30
输出地爆:倍量 AND ZTO AND AA1

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109918.html