强势牛股回调买选股公式

选股公式源码


ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
ZT:=C/REF(C,1)>1.095 AND C=H;
四连板:=REF(C,4)/REF(C,5)<1.095 AND COUNT(ZT,4)=4 AND ZT AND FINANCE(42)>60;
存在:=REF(EXIST(四连板,40),10);
超跌:=REF(HHV(H,50)/LLV(L,20),1)>1.5 AND C/LLV(L,20)<1.1;
缩量小星线:=EXIST(ABS(REF(O,1)-REF(C,1))/REF(C,1)<0.02,3);
超跌1:=ABS(LLV(L,20)-REF(LLV(L,30),HHV(H,40)))/LLV(L,20)<0.075 AND ABS(LLV(L,3)-MA(C,144))/LLV(L,3)<1.05;
选股:=ST AND 存在 AND 超跌 AND 超跌1;
潜龙战法:REF(选股,1) AND C>REF(C,1)*1.025 AND V>REF(V,1);

选股公式翻译


ST赋值:最近60日存在(收盘价/1日前的收盘价-1)*100>5.6
ZT赋值:收盘价/1日前的收盘价>1.095 AND 收盘价=最高价
四连板赋值:4日前的收盘价/5日前的收盘价<1.095 AND 统计4日中满足ZT的天数=4 AND ZT AND 上市的天数>60
存在赋值:10日前的最近40日存在四连板
超跌赋值:1日前的50日内最高价的最高值/20日内最低价的最低值>1.5 AND 收盘价/20日内最低价的最低值<1.1
缩量小星线赋值:最近3日存在1日前的开盘价-1日前的收盘价的绝对值/1日前的收盘价<0.02
超跌1赋值:20日内最低价的最低值-40日内最高价的最高值日前的30日内最低价的最低值的绝对值/20日内最低价的最低值<0.075 AND 3日内最低价的最低值-收盘价的144日简单移动平均的绝对值/3日内最低价的最低值<1.05
选股赋值:ST AND 存在 AND 超跌 AND 超跌1
输出潜龙战法:1日前的选股 AND 收盘价>1日前的收盘价*1.025 AND 成交量(手)>1日前的成交量(手)

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109911.html