高位突破选股公式

选股公式源码


C1:=MA(LOW,19)*1.18;
C2:=MA(LOW,19)*1.08;
C3:=MA(HIGH,19)*0.9;
C4:=MA(HIGH,19)*0.8;
C11:=REF(C1,1);
C12:=REF(C2,1);
C13:=REF(C3,1);
C14:=REF(C4,1);
C21:=REF(C1,2);
C22:=REF(C2,2);
C23:=REF(C3,2);
C24:=REF(C4,2);
C31:=REF(C1,3);
C32:=REF(C2,3);
C33:=REF(C3,3);
C34:=REF(C4,3);
CP:= IF(C>C2,IF(C>C1,4,3),IF(C>C3 AND CCP1:=IF(REF(C,1)>C12,IF(REF(C,1)>C11,4,3),IF(REF(C,1)>C13 AND REF(C,1)CP2:=IF(REF(C,2)>C22,IF(REF(C,2)>C21,4,3),IF(REF(C,2)>C23 AND REF(C,2)CP3:=IF(REF(C,3)>C32,IF(REF(C,3)>C31,4,3),IF(REF(C,3)>C33 AND REF(C,3)趋势强度: CP=3 AND CP1<=2 AND CP2<=2 AND CP3<=2 AND (LOW-MA(C,60))/MA(C,60)>0.01;

选股公式翻译


C1赋值:最低价的19日简单移动平均*1.18
C2赋值:最低价的19日简单移动平均*1.08
C3赋值:最高价的19日简单移动平均*0.9
C4赋值:最高价的19日简单移动平均*0.8
C11赋值:1日前的C1
C12赋值:1日前的C2
C13赋值:1日前的C3
C14赋值:1日前的C4
C21赋值:2日前的C1
C22赋值:2日前的C2
C23赋值:2日前的C3
C24赋值:2日前的C4
C31赋值:3日前的C1
C32赋值:3日前的C2
C33赋值:3日前的C3
C34赋值:3日前的C4
CP赋值: 如果收盘价>C2,返回如果收盘价>C1,返回4,否则返回3,否则返回如果收盘价>C3ANDCCP1赋值:如果1日前的收盘价>C12,返回如果1日前的收盘价>C11,返回4,否则返回3,否则返回如果1日前的收盘价>C13ANDREF(收盘价,1)CP2赋值:如果2日前的收盘价>C22,返回如果2日前的收盘价>C21,返回4,否则返回3,否则返回如果2日前的收盘价>C23ANDREF(收盘价,2)CP3赋值:如果3日前的收盘价>C32,返回如果3日前的收盘价>C31,返回4,否则返回3,否则返回如果3日前的收盘价>C33ANDREF(收盘价,3)输出趋势强度: CP=3 AND CP1<=2 AND CP2<=2 AND CP3<=2 AND (最低价-收盘价的60日简单移动平均)/收盘价的60日简单移动平均>0.01

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109910.html