三色球选股公式

选股公式源码


AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
XG:VX5 AND VX6;

选股公式翻译


AL赋值:(收盘价的8日指数移动平均-收盘价的55日指数移动平均)*10
TRK赋值:收盘价的13日指数移动平均的13日指数移动平均
MTQ赋值:(TRK-1日前的TRK)/1日前的TRK*1000
VX1赋值:(收盘价-均价)/均价<-0.005
VX2赋值:(收盘价-均价)/均价<-0.03
VX3赋值:MTQ>1日前的MTQ AND MTQ<-0.2
VX4赋值:AL上穿AL的3日指数移动平均 AND AL<-0.3
VX5赋值:VX1ANDVX3ANDVX4的13日过滤
VX6赋值:VX2ANDVX3ANDVX4的13日过滤
输出XG:VX5 AND VX6

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109909.html