涨停地量选股公式

选股公式源码


A1:=C>REF(C,1)*1.097 AND C=H;
AA:=COUNT(A1,30)>=1;
TS:=BARSLAST(A1);
BB:=V<=HHV(V,30)*0.2;
DD:=C/REF(O,TS)<=1.02;
CC:=C/REF(O,TS)>=0.98;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
EE:=KDJ.j<0;
XG:AA AND BB AND CC AND DD AND EE;

选股公式翻译


A1赋值:收盘价>1日前的收盘价*1.097 AND 收盘价=最高价
AA赋值:统计30日中满足A1的天数>=1
TS赋值:上次A1距今天数
BB赋值:成交量(手)<=30日内成交量(手)的最高值*0.2
DD赋值:收盘价/TS日前的开盘价<=1.02
CC赋值:收盘价/TS日前的开盘价>=0.98
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
EE赋值:KDJ的J<0
输出XG:AA AND BB AND CC AND DD AND EE

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109905.html