金剑一指选股公式

选股公式源码


DIFF1:=EMA(C,12)-EMA(C,26);DEA1:=EMA(DIFF1,9);低叉:=CROSS(DIFF1,DEA1) AND DIFF1<0;
JCCOUNT:=COUNT(CROSS(DIFF1,DEA1),BARSLAST(DEA1>=0));
R次金叉:=CROSS(DIFF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,10)=1;
A111:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
底背:=REF(C,A111+1)>C AND DIFF1>REF(DIFF1,A111+1) AND CROSS(DIFF1,DEA1);
金剑:FILTER(低叉 AND R次金叉 AND 底背 AND C>REF(C,1),5);

选股公式翻译


DIFF1:=EMA(C,12)-EMA(C,26);DEA1:=EMA(DIFF1,9);低叉:=CROSS(DIFF1,DEA1) AND DIFF1<0;
JCCOUNT:=COUNT(CROSS(DIFF1,DEA1),BARSLAST(DEA1>=0));
R次金叉:=CROSS(DIFF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,10)=1;
A111:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
底背:=REF(C,A111+1)>C AND DIFF1>REF(DIFF1,A111+1) AND CROSS(DIFF1,DEA1);
金剑:FILTER(低叉 AND R次金叉 AND 底背 AND C>REF(C,1),5);

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109899.html