触底长阳选股公式

选股公式源码


长阳:=C/REF(C,1)>=1.085 AND H=C;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
下:=(1-7/100)*DD;
触底涨停: L<下 AND 长阳;

选股公式翻译


长阳赋值:收盘价/1日前的收盘价>=1.085 AND 最高价=收盘价
CC赋值:(2*收盘价+最高价+最低价)/4-收盘价的20日简单移动平均的绝对值/收盘价的20日简单移动平均
DD赋值:以CC为权重收盘价的动态移动平均
下赋值:(1-7/100)*DD
输出触底涨停: 最低价<下 AND 长阳

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109896.html