最强抄底神奇选股公式

选股公式源码


高:=REF(HHV(H,150),3);
近期顶:=REFDATE(高,DATE);
最顶:=REFDATE(近期顶,DATE);
出:=最顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));
低:=REF(LLV(L,150),3);
近期底:=REFDATE(低,DATE);
最底:=REFDATE(近期底,DATE);
进:最底=L AND ((C+L)<(O+C) OR (O+L)<(C+O));

选股公式翻译


高赋值:3日前的150日内最高价的最高值
近期顶赋值:日期日高
最顶赋值:日期日近期顶
出赋值:最顶=最高价 AND ((收盘价-最低价)<(开盘价-收盘价) OR (开盘价-最低价)<(收盘价-开盘价))
低赋值:3日前的150日内最低价的最低值
近期底赋值:日期日低
最底赋值:日期日近期底
输出进:最底=最低价 AND ((收盘价+最低价)<(开盘价+收盘价) OR (开盘价+最低价)<(收盘价+开盘价))

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/109884.html