强弱买进选股公式

选股公式源码


VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
SK:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
SD:=EMA(SK,3);
VAR4:=IF(CROSS(SK,SD),40,22);
买进:VAR4;

选股公式翻译


VAR1赋值:(2*收盘价+最高价+最低价+开盘价)/5
VAR2赋值:34日内最低价的最低值
VAR3赋值:34日内最高价的最高值
SK赋值:(VAR1-VAR2)/(VAR3-VAR2)*100的13日指数移动平均
SD赋值:SK的3日指数移动平均
VAR4赋值:如果SK上穿SD,返回40,否则返回22
输出买进:VAR4

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/108019.html