趋势强势狙击选股公式

选股公式源码


MA05:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);

选股公式翻译


MA05赋值:收盘价的5日简单移动平均
MA10赋值:收盘价的10日简单移动平均
MA30赋值:收盘价的30日简单移动平均
BB05赋值:(MA05/1日前的MA05-1)*100的反正切*180/3.1416
BB10赋值:(MA10/1日前的MA10-1)*100的反正切*180/3.1416
BB30赋值:(MA30/1日前的MA30-1)*100的反正切*180/3.1416
输出强势狙击:BB30>30ANDBB10>45ANDCROSS(BB05,60)的10日过滤

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/108009.html