主升出击选股公式

选股公式源码


MA5:=MA(CLOSE,5);
MA21:=MA(CLOSE,21);
MA65:=MA(CLOSE,65);
多头:=COUNT(MA21>MA65,10)=10;
GX:=MAX(MA5,MAX(MA21,MA65));
DX:=MIN(MA5,MIN(MA21,MA65));
粘合:=ABS(GX/DX-1)*100<=15;
庄股:=COUNT(MACD<0,10)=10;
目标:=IF(多头 AND 粘合 AND 庄股,5,0);
出击:IF(CROSS(0.1,目标) AND CROSS(macd,0),8,0)

选股公式翻译


MA5赋值:收盘价的5日简单移动平均
MA21赋值:收盘价的21日简单移动平均
MA65赋值:收盘价的65日简单移动平均
多头赋值:统计10日中满足MA21>MA65的天数=10
GX赋值:MA5和MA21和MA65的较大值的较大值
DX赋值:MA5和MA21和MA65的较小值的较小值
粘合赋值:GX/DX-1的绝对值*100<=15
庄股赋值:统计10日中满足平滑异同平均<0的天数=10
目标赋值:如果多头AND粘合AND庄股,返回5,否则返回0
输出出击:如果0.1上穿目标ANDCROSS(平滑异同平均,0),返回8,否则返回0

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107987.html