股龙必杀选股公式

选股公式源码


N:=3;
VAR1:=(C-EMA(C,6))/EMA(C,6)*100;
VAR2:=(C-MA(C,24))/MA(C,24)*100;
VAR3:=(C-MA(C,32))/MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)/3;
VAR5:=EMA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
KX:=MEMA(VAR4,N);
DX:=MEMA(KX,3);
VAR8:=LLV(VAR5,3)VAR9:=KX>DX AND DX<7;
必杀①:IF(VAR8>=1 AND VAR9 AND REF(KX选股公式翻译

N赋值:3
VAR1赋值:(收盘价-收盘价的6日指数移动平均)/收盘价的6日指数移动平均*100
VAR2赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
VAR3赋值:(收盘价-收盘价的32日简单移动平均)/收盘价的32日简单移动平均*100
VAR4赋值:(VAR1+VAR2+VAR3)/3
VAR5赋值:100*(收盘价-34日内收盘价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)的5日指数移动平均-20
KX赋值:VAR4的N日平滑移动平均
DX赋值:KX的3日平滑移动平均
VAR8赋值:3日内VAR5的最低值VAR9赋值:KX>DX AND DX<7
输出必杀①:如果VAR8>=1ANDVAR9ANDREF(KX

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107980.html