主力进场洗盘选股公式

选股公式源码


VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
洗盘:IF(VAR5S选股公式翻译

VAR1S赋值:1日前的(最低价+开盘价+收盘价+最高价)/4
VAR2S赋值:最低价-VAR1S的绝对值的13日[1日权重]移动平均/最低价-VAR1S和0的较大值的10日[1日权重]移动平均
VAR3S赋值:VAR2S的10日指数移动平均
VAR4S赋值:33日内最低价的最低值
VAR5S赋值:如果最低价<=VAR4S,返回VAR3S,否则返回0的3日指数移动平均
输出洗盘:如果VAR5S<1日前的VAR5S,返回VAR5S,否则返回0

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107977.html