黑马奔腾底部选股公式

选股公式源码


A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
底部:(A2<-10 AND A2>REF(A2,1))*25;

选股公式翻译


A1赋值:3*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-55日内最低价的最低值)/(55日内最高价的最高值-55日内最低价的最低值)*100的5日[1日权重]移动平均
黑马线赋值:A1的5日指数移动平均,线宽为2,COLOR6600FF
A2赋值:(黑马线-1日前的黑马线)/1日前的黑马线*100
输出底部:(A2<-10 AND A2>1日前的A2)*25

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107801.html