注意买入选股公式

选股公式源码


VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
注意买入:IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);

选股公式翻译


VARA赋值:(收盘价-29日前的开盘价)/29日前的开盘价*100
VARB赋值:0.667*1日前的VARA+0.333*VARA的5日指数移动平均
输出注意买入:如果成交量(手)>=1.3*成交量(手)的5日简单移动平均ANDCOUNT(VARA>=VARBANDVARA<-17,3)ANDREF(最低价,1)=120日内最低价的最低值,返回1,否则返回0

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107798.html