散户亮剑抄底选股公式

选股公式源码


VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
抄底:VAR5;

选股公式翻译


VAR1赋值:(收盘价-36日内最低价的最低值)/(36日内最高价的最高值-36日内最低价的最低值)*100
VAR2赋值:VAR1的3日[1日权重]移动平均
VAR3赋值:VAR2的3日[1日权重]移动平均
VAR4赋值:VAR3的3日[1日权重]移动平均
VAR5赋值:VAR3上穿VAR4 AND VAR3<20
输出抄底:VAR5

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107785.html