主力进场低买选股公式

选股公式源码


VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
洗盘:=IF(VAR5S主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1;
低买:IF((CROSS(洗盘,主力进场)AND 买入=-20),100,0);

选股公式翻译


VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的3日[1日权重]移动平均/最低价-VAR2和0的较大值的3日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.2,返回VAR3*10,否则返回VAR3/10的3日指数移动平均
VAR5赋值:38日内最低价的最低值
VAR6赋值:38日内VAR4的最高值
VAR7赋值:如果90日内最低价的最低值,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
DD赋值:VAR8>5
买入赋值:如果(统计2日中满足DD的天数=2),返回-20,否则返回0
VAR1S赋值:1日前的(最低价+开盘价+收盘价+最高价)/4
VAR2S赋值:最低价-VAR1S的绝对值的13日[1日权重]移动平均/最低价-VAR1S和0的较大值的10日[1日权重]移动平均
VAR3S赋值:VAR2S的10日指数移动平均
VAR4S赋值:33日内最低价的最低值
VAR5S赋值:如果最低价<=VAR4S,返回VAR3S,否则返回0的3日指数移动平均
洗盘赋值:如果VAR5S<1日前的VAR5S,返回VAR5S,否则返回0
主力进场赋值:如果VAR5S>1日前的VAR5S,返回VAR5S,否则返回0*1.1
输出低买:如果(洗盘上穿主力进场AND买入=-20),返回100,否则返回0

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107779.html