周线选大牛选股公式

选股公式源码


M1:=MA(C,30);
首次上穿1:=O<=M1 AND C>M1;
首次上穿2:=O>=M1 AND C>M1 AND C>O AND REF(C,1)首次上穿:=首次上穿1 OR 首次上穿2;
三天有效:=EXIST(首次上穿,3);
连续三日:=C>M1 AND REF(C,1)>REF(M1,1) AND REF(C,2)>REF(M1,2);
输出1:三天有效 AND 连续三日;

选股公式翻译


M1赋值:收盘价的30日简单移动平均
首次上穿1赋值:开盘价<=M1 AND 收盘价>M1
首次上穿2赋值:开盘价>=M1 AND 收盘价>M1 AND 收阳线AND 1日前的收盘价<1日前的M1
首次上穿赋值:首次上穿1 OR 首次上穿2
三天有效赋值:最近3日存在首次上穿
连续三日赋值:收盘价>M1 AND 1日前的收盘价>1日前的M1 AND 2日前的收盘价>2日前的M1
输出输出1:三天有效 AND 连续三日

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107771.html