开始控盘选股公式

选股公式源码


VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),1,0);

选股公式翻译


VAR2赋值:(((收盘价 - 收盘价的6日简单移动平均) / 收盘价的6日简单移动平均) * 100)
VAR3赋值:(((收盘价 - 收盘价的12日简单移动平均) / 收盘价的12日简单移动平均) * 100)
VAR4赋值:(((收盘价 - 收盘价的24日简单移动平均) / 收盘价的24日简单移动平均) * 100)
VAR5赋值:(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6)
VAR6赋值:VAR5的3日简单移动平均
输出开始控盘:当满足条件(VAR6<=(0-10))时,在0和(0-20)位置之间画柱状线,宽度为1,0不为0则画空心柱.

内容版权声明:除非注明,否则皆为本站原创文章。

转载注明出处:http://www.bbizhi.com/107763.html